Thursday, 23 August 2012

Thursday 23rd August 2012 - Making the Earth Move!


The Broadway Team are on a 2 day exercise to carry out the preparation work for starting Platform 2. This includes finishing off the landscaping behind 1B and that's where the photos start. Here Ron Briz is layering  up the soil to form a 30 deg. slope.










Here is the finished result - it just requires grading by by hand with a rake to finish the job off. Brilliant!










By far the largest and complicated part of the exercise, is to level and profile the embankment behind 2A and also level the ground behind Platform 2 so that we can pull a trench for the foundations of the Platform wall in a week or two. Here is the southern end of platform 2A, now up to its final height. I lost count of the number of dumper load it took to get this far but well over 100 tons of spoil was pains takingly loaded into position and graded.

At the other end of 2A the level is gradually being brought up to height. The placement of the spoil with the dumper was a very precise task and I take my hat off to Jo who drove the 3.5 ton dumper all day.

The spoil was being taken from the embankments by the old Platform 2 Waiting Room. These were artificially high because of the bulldozing of the platforms and waiting room originally.

Here is a video clip of some of the action. This has been cunningly taken to demonstrate why
not to put your hand over the mic. and don't get your fingers in the way of the lens!
video
I must thank Peter Quick who performed bank man duties all day, Ron Brizlin who works magic with the mini digger, Jo Roesen who drove the dumper non stop, and of course Steve Warren on his JCB.  Tomorrow should see it finished and if the weather's not too bad on Saturday, come along and have a look.


8 comments:

richard said...

Cracking progress :)

Anonymous said...

Well done and a big thank you to you all for giving up your time to do this.

Did you find any bricks, etc when you were reducing the bank height?

You are all doing a brilliant job, and it is very much appreciated.

Terry

John from Nuneaton said...

Bill,

I think your blog link has been compromised. Every time I try to get into Steaming to Broadway I keep getting some web site called Rail Enthusiast with your site as a link and all sorts of other bits and pieces not related to you notably Australian stuff etc. This is very annoying as I have had to get into the blog via a different route. Perhaps a solution may be to link the blog direct to the GWSR website to eliminate the problem. I appreciate this may be a problem but I hate it when somebody thinks it a great idea to hack into a perfectly valid blog for their own ends.

Anonymous said...

I have the same problem with a websitalled "webring" which then links into your blogspot

Anonymous said...

Same here unfortunatly, however i find that the best way to get rid of it is by refreshing the blog page. In other news though, looks like you've got some bricks to come from the Goods Shed / Carriage and Wagon works building at Winchcombe, as the Mess Room looks set to go under the new Paintshop building. Keep up the good work :)

Bill said...

Hi all above,
This very strange! I cannot create the problem on my Widows 7 PC or my I pad. The problem seems to be caused because I have register the blog with the Webring website community service. This ex Yahoo and a well respected site. Let me think about it some more!
Bill

Anonymous said...

Hi Bill,
The problem happens to me as well but not all the time, iPad and iMac regardless of whether I have cleared caches, history etc. Also on my iPad not of the videos are there anymore just a complete blank, the text is there but the rest is just white with something obviously missing. They used to link to youtube on my iPad (if memory serves me correctly). Please don't take this a major moan, I am just trying to add some more info.
On a brighter side, it is great to see the progress being made and I hope the weather forecast isn't true for Sat 24th.

Regards David

Bill said...

Hi David,
I hope I have cured the problem. I don't think the direct blogger video clips have ever come up on the MACS.
Thanks to everyone for the comments and please let me know if its not fixed!
Bill